Announcements
Community Announcement : Welcome to the NEW Cypress Developer Community.
cancel
Showing results for 
Search instead for 
Did you mean: 

PSoC 4 MCU

Anonymous
Not applicable

Hallo everyone,

   

I want to test a Cypress-Controller CY8CKIT-042-BLE with Cypress  BLE Dongle using CySmart 1.1

   

But the device can not be connected, does anyone know?

   

I attached the sreenshot.

   

 

   

Thanks

0 Likes
1 Solution
Anonymous
Not applicable

Click on the warning marked Cypress Dongle name. You should be able to see the reason why it is not being connected.

   

I would say that you are using an older version of the CySmart Dongle HEX file. Use PSoC Programmer to update the CySmart Dongle HEX file. You can get the latest one from http://www.cypress.com/file/139636/download .

View solution in original post

0 Likes
2 Replies
Anonymous
Not applicable

Click on the warning marked Cypress Dongle name. You should be able to see the reason why it is not being connected.

   

I would say that you are using an older version of the CySmart Dongle HEX file. Use PSoC Programmer to update the CySmart Dongle HEX file. You can get the latest one from http://www.cypress.com/file/139636/download .

View solution in original post

0 Likes
Anonymous
Not applicable

Now, it works.

   

thank you

0 Likes