14 Replies Latest reply on Jul 18, 2017 11:35 AM by user_453804851

    Strange errors

    chaplin.u_1533771

      Hi !

         

      I created design and compiled without problems. Now I selected to use module CYBLE-012011.

         

      When I build it I received strange errors :

         

       Error in component: ZeroTerminal_1. Component 'ZeroTerminal' is not supported by the selected device.
        Error in component: and_1. Component 'and_v1_0' is not supported by the selected device.
        Error in component: Debouncer_1. Component 'Debouncer_v1_0' is not supported by the selected device.
        Error in component: OneTerminal_2. Component 'OneTerminal' is not supported by the selected device.
        Error in component: FreqDiv_1. Component 'FreqDiv_v1_0' is not supported by the selected device.
        Error in component: xor_1. Component 'xor_v1_0' is not supported by the selected device.

         

      As you can see it`s very simple components !  How it`s possible that "one" or "zero" not not supported by CYBLE-012011 ???