1 Reply Latest reply on Jul 19, 2017 8:08 AM by djump_1629061

    Support: cy5672 kit installer requires obsolete CySmart software.

    user_463759797

      Installer fails to install for current download of cy5672 (kit only) which requires obsolete (1.0.0.47) version of cySmart, which is currently at 1.2 SP1.  Evidently the installer can't accept upgraded CySmart software. 

         

       Please update the installer to accept the updated cySmart 1.2 sp1.

         

       I tried creating a case but it was canceled and an email generated which told me to go to the forum for support, but the support link in the forum page takes me back to cases.......

        • 1. Re: Support: cy5672 kit installer requires obsolete CySmart software.
          djump_1629061

          Maybe this is the same problem: I flash application firmware which contains BootLoader/Bootloadable modules using MiniProg into CYBLE-222005-00 on my board. The firmware gets stuck in the OTA section so I use CySmart 2.1 to load my firmware again.

             

          Worked fine last week.

             

          Updated to CySmart 2.1 SP1 and now I get load failure with this error : "The row checksum does not match the computed value".

             

          Updated the firmware into the KitProg Dongle with the same results.

             

          CySmart BLE 4.1 USB Dongle
          Firmware Version 1.2.1.21
          Hardware Version 1.0.0.0

             

          CySmart Version: 1.2.1.553

             

          In the meantime, I go back to not using OTA which is OK for now.