0 Replies Latest reply on Aug 27, 2016 10:44 PM by graham_davies

    Upgrading to SDK 3.7.0

    graham_davies

      I have attempted an upgrade to SDK 3.7.0 (on a separate Windows 10 platform) from SDK 3.1.2 that is my work environment. Both use the Eclipse IDE.

      Using a known good project, I now have screen-fulls of undefined linkages that have not been resolved through %include,

      many of them in the depths of wiced through wiced.h and other multi-level pathways, and ISR linkages that will not resolve.

      However, most of the 'errors' displayed in the editor window of Eclipse (LUNA) and the Project Explorer, are simply generating misinformation and the compiler succeeds anyway.

      What am I missing?

      I avoided 3.4.0 and 3.5.2 for the same symptoms.

      Any advice much appreciated.

      Graham Davies