3 Replies Latest reply on Nov 14, 2020 2:33 AM by RoDi_4819536

    Driver for CY7C68013, FX2  for Windows 10

    RoDi_4819536

      Hello,

       

      I am using an USBEE AX it contains as far as I know CY7C68013. I was forced to install Windows 10, but now I cannot use my beloved USBEE AX anymore.

      I searched here for many hours, and tried to install several drivers for the FX2LP, but so far with no success. I need to say, I am a hardware guy and not too good with this soft or firmware stuff. I tried to download several cypress files and also modify them with the VID/PID but then, windows10 tells me the driver is not signed and does not install it. Please can somebody help me providing me a windows10 driver file or point me in the right direction? VID:PID is 08a9:0014

       

      Thank you very much, for your help

      Roland

        • 1. Re: Driver for CY7C68013, FX2  for Windows 10
          YatheeshK_36

          Hello,

           

          Modifying a signed driver INF file will cause the driver signature in the catalog file to be invalid.

          Hence, the driver no longer has a valid signature to be installed in Windows.

          The unsigned driver can still be installed by putting the PC into test mode or disabling the driver signature enforcement.  But, this is recommended only during the product development or testing phase. 

           

          Please contact the product manufacturers for the proper driver as using the cyusb3 driver may not be useful for normal operation of the product even if the device is successfully bound to the device.

           

          Thanks,

          Yatheesh

          1 of 1 people found this helpful
          • 2. Re: Driver for CY7C68013, FX2  for Windows 10
            RoDi_4819536

            Hello Yatheesh

             

            thank you very much for your fast and helpfull answer. Unfortunately, the Company went out of business in 2015, so there is no support from this side. I will try and find out how to deactivate the signing of the .inf and how to force into testmode.

             

            regards,

            Roland

            • 3. Re: Driver for CY7C68013, FX2  for Windows 10
              RoDi_4819536

              Hello Yatheesh,

               

              with the help from you, I could manage to get it working in the  Testmode. Superb!!!!!

              No it is only a matter of time, that I get it to work in the "normal" Windows mode.

              once more, thank you very much.

               

              regards

              Roland