2 Replies Latest reply on Oct 29, 2020 5:50 AM by TeMa_2997106

    Version of .NET framework

    TeMa_2997106

      I downloaded PSoC Creator, but I can't install it.

      A warning is displayed saying "Please install .NET Framework 3.5".

      Is version 3.5 required? Is it not possible to support with 4.0 or higher?

      If it need 3.5, I think I need a down conversion. (4.0 is already installed)