2 Replies Latest reply on Oct 18, 2020 7:16 PM by AxLi_1746341

    NetX_duo 5.8 or more is available in WICED SDK 3.3.1?

    HyKi_4229111

      Due to a security concern about TCP sequence number prediction, the Express Logic told me NetX_duo 5.8 has a solution for it.

      Our WICED SDK 3.3.1 is quite old but our product has been widely spread with it.

       

      My question is

      • Is it good to update NetX_duo over 3.3.1 without update SDK?
      • If not, which SDK is available to support NetX_duo 5.8 or more?

       

      Thanks.

      Hyeong Kim

      from Mitsubishi Electric US.