1 Reply Latest reply on Aug 27, 2020 12:12 AM by ShifangZ_26

    CYPD3120 in SDK v3.4

    JoPa_4215136

      Hello everyone

       

      Why is the CYPD3120 no more available in SDK v3.4 ? Is there somewhere a firmware example available ?

       

      I would like to program the CYPD3120 with the MiniProg3 and i can't find any example...

       

      I have also tried to install the old SDK v3.0.1 (where the CYPD3120 was available) but here is the problem that for the installation it requires the Cypress Document Manager and it isn't available any more.

       

      Thank you for the support.

      Regards