1 Reply Latest reply on Aug 18, 2020 8:59 PM by LinglingG_46

    Just got a PSoC6 BLE Pioneer Kit and am having trouble getting the Hello World program to show on the board. Found answers on this forum but still doesn't work.

    DyMa_4672001

      I just purchased the 062 kit, and following the lesson 1-3 Hello World video, the build was successful yet the LED5 does not blink. I have followed the video step by step to make sure there were no errors on my end. I found a question that had the same issue but was answered with steps on how to select debug target. I went to select the debug target but the list is blank, even after restarting the program.

       

      I had a warning the first build that said a value was truncated because it was too large, but I ran it again after following the video once more and build was successful w/no warnings. LED5 still didn't show.

       

      Not really sure where to go from here.

       

      Really need to get this board working since I am using it for a project, I appreciate any responses in advance. Thanks!