2 Replies Latest reply on Jul 29, 2020 7:12 PM by NoTa_4591161

    Community Translation - ASP Support Under Linux – KBA219677

    NoTa_4591161

      Hi,               

       

      I would like to translate KBA219677 into Japanese.

      Please confirm to my work.

       

      Thanks,

      Kenshow

        • 1. Re: Community Translation - ASP Support Under Linux – KBA219677
          JuyoungJ_06

          Hi, Kenshow-san

           

          Confirm to work this KBA.

          Thanks,

          Jenna

           

           

          • 2. Re: Community Translation - ASP Support Under Linux – KBA219677
            NoTa_4591161

            Hi Jenna-san,

                                            

            Japanese translation was over.
            Please check below.

             

            Original KBA:

            ASP Support Under Linux – KBA219677

             

            Thanks.

            Kenshow

            ==============================

             

            タイトル: LinuxでのASPサポート – KBA219677

             

            バージョン:**

             

            質問:

            LinuxにフラッシュメモリのAdvanced Sector Protectionサポートを追加するにはどうすればよろしいでしょうか?

             

            回答:

            Advanced Sector ProtectionASP)は、シリアルおよびパラレルNORフラッシュの両方にさまざまなロックメカニズムを提供するフラッシュ機能です。機能には、永続保護ビット(PPB)、動的保護ビット(DYB)、パスワードモード、ロックレジスタ、セキュアシリコンセクター(ワンタイムプログラマブルフラッシュ)、ポインター保護などが含まれます。デフォルトのLinuxドライバーは、これらの拡張機能のすべてをサポートしているわけではありません。ただし、対応するパッチはサイプレスがAdvanced Sector ProtectionAPIを追加することにより提供されます。ほとんどのASP機能に対処するために、ユーザー空間から特別なioctlを発行できます。ドキュメントにはユーザーマニュアルも含まれています。ただ、技術サポートケースを開いて、カーネルのバージョンを提供し、対応するLinuxASPパッチをお願いいたします。

             

             

            ==============================

            30-July-2020

              Kenshow