5 Replies Latest reply on Jun 24, 2020 4:54 AM by DaEd_3032071

    CY8CKIT-050 supported by PSoC Creator 4.2?

    DaEd_3032071

      I have an old CY8CKIT-050 kit that I can program with the PSoC Creator 1.0, but when I use 4.2 or 4.3 I get this error:

       

      This device was recognized, but PSoC Creator does not support using it at this time.

       

      2020-06-22 (1).png