2 Replies Latest reply on Sep 17, 2015 9:02 AM by pescc_1773016

    WICED SDK 3.3.1 Installation

    pescc_1773016

      I am in the process of installing WICED SDK 3.3.1. The SDK seems to install without error but when I start WICED Smart IDE I get the following error:

      Tried installing other SDKs with no problems.

      3.3.1 Installs but does not Run.

      3.1.2 Installs and Runs.

      3.1.1 Installs and Runs.

      3.1.0 Installs and Runs.

      2.4.1 Installs and Runs.

      How do I get 3.3.1 to run properly?