10 Replies Latest reply on May 1, 2020 3:35 AM by MoTa_728816

    chip programming error

    eeEn_4618901

      Hi, I am trying to load the chip into a new circuit with miniprog3. It gives the following errors. EraseAll Finished at 00:16:08                              |                                                             | FAILED! EraseAll operation failed!                                                             | Timeout of SPC polling. Lost communication with chip (Status = 0x22) Program Finished at 00:09:30                                |                                                             | FAILED! Timeout of SPC polling. Lost communication with chip (Status = 0x82)                                                             | Programming of Flash Starting...                                                             | Erase Succeeded Device set to CY8C5888LTI-LP097 at 00:09:26                | 262144  FLASH bytes Device Family set to CY8C5xxxLP at 00:09:26                |                                                         | Automatically Detected Device: CY8C5888LTI-LP097                                                             | JtagID: 2E 16 10 69 Program Requested at 00:09:25                              | Successfully Connected to MiniProg3/1343DD00057F at 00:09:16 | MiniProg3 version 2.05 [3.11/2.10] Opening Port at 00:09:16                                    | Memory Types Load from HEX Finished at 00:09:16            | Device set to CY8C5888LTI-LP097 at 00:09:15                | 262144  FLASH bytes Device Family set to CY8C5xxxLP at 00:09:15                | Memory Types Load from HEX Requested at 00:09:15            |