9 Replies Latest reply on May 22, 2020 11:03 AM by DheerajK_81

    ModusToolbox 2.x errors in Eclipse logs on Ubuntu 18.04.3 LTS (GNU/Linux 5.3.0-46-generic x86_64)

    SeVl_4673051

      Hi,

       

      I'm getting the following errors and warnings when I'm loading ModusToolbox 2.0 or 2.1 on my Linux box Ubuntu 18.04.3 LTS (GNU/Linux 5.3.0-46-generic x86_64):

       

      (Eclipse IDE for ModusToolbox:3063): GLib-CRITICAL **: 06:27:00.724: g_base64_encode_step: assertion 'in != NULL' failed
      (Eclipse IDE for ModusToolbox:3063): Gtk-WARNING **: 06:29:21.202: Negative content width -4 (allocation 2, extents 3x3) while allocatin                                                                       g gadget (node progressbar, owner GtkProgressBar)
      

       

       

      Are there any impact from these errors/warnings? How to eliminate them?

       

      Regards,

       

      Sergey