4 Replies Latest reply on May 5, 2020 3:59 AM by DheerajK_81

    Keil and KitProg3

    CoreyW_81

      I have a customer working with the CYBLE-416045-EVAL stick and has upgraded the programmer to KitProg3 in order to work within his Keil uVision environment.  There is an error he is seeing, is it something we know about and can address?  Here is his statement:

       

      We almost succeeded to use Keil with the kitprog, hooray! The problem remains is this error: RDDI-DAP Error. Any ideas?

       

      Thank you!

       

      Please let us know.