1 Reply Latest reply on Mar 17, 2020 10:51 PM by VasanthR_91

    Prog version Expecting 2.21, but found 2.19. Please use PSoC Programmer GUI to upgrade firmware site

    omha_4660776

      I have got Psoc 5LP MCU ( CY8c5888LTI-LP097) kit, and when I was trying to program my Kit I faced this error and it does not let me to program it.

      "Prog version Expecting 2.21, but found 2.19. Please use PSoC Programmer GUI to upgrade firmware site"

      how can I upgrade firmware .