1 Reply Latest reply on Jan 16, 2020 8:00 AM by LePo_1062026

    Demos for PSoC 6 BLE Pioneer Kit doesn't work with PDL3.1.0

    PeDo_1397011

      Hello,

       

      the default PDL for the demo software in CY8CKIT062BLESetupOnlyPackage_RevSE.exe is PDL3.03 (which works ).

      If i use PSoC Creator 4.2 with the actual PDL 3.1.0, it will not work with these demos.

      After updating the components (especially CapSense) and setting a hook at FreeRTOS it compiles and downloads without errors, but the program doesn't work on my CY8CKIT-062-BLE.

      Debugging doesn't work too.

       

      I tried the demos

      "CE218136_EINK_CapSense_RTOS" and

      "CE220331_BLE_UI_RTOS"

       

      Any suggestions to solve the problem?

       

      Best regards,

      Peter