4 Replies Latest reply on Jan 10, 2020 4:07 PM by CaRo_2954156

    COULD NOT PROGRAM PSoC-5LP(CY8C5888LTI-LP097)

    CaRo_2954156

      Hello,

      I have a PSoc -5LP(CY8C5888LTI-LP097) device that I could not program. Whenever I try to program using PSoc Creator 4.2 it keeps showing on the comments that my firmware should be upgraded (from 2.19 to 2.2 I am not mistaken). The image is similar to the one shown in the first attachment. Unfortunately after I erased some Windows Driver Packages for Cypress from my Windows 10 under Programs(stupid mistake) the image became blank(pl. see attachment 2). To make matters worse I could not get it back to the previous display.

       

      Any assistance regarding this problem is greatly appreciated. I use this for the class in Robotics. Thank you so much in advance.