6 Replies Latest reply on Jul 31, 2015 12:00 AM by userc_20249

    Failed to download bin via WICED

      Hi Guys,

       

      I am working on WICED 3.3.1.

       

      I want to debug and download bin into MCU.

       

      My MCU is STM32F207. Below are steps I tried:

       

      1) HW: Connect JLINK to STM32F207 via JTAG directly, not via FTDI.

       

      2) SW: For make targets, i tried but failed with following:

           snip.scan-BCM943362WCD4-debug download

           snip.scan-BCM943362WCD4-debug download JTAG = jlink

       

      3) it always tell me :

       

      "**** OpenOCD failed - ensure you have installed the driver from the drivers directory, and that the debugger is not running **** In Linux this may be due to USB access permissions. In a virtual machine it may be due to USB passthrough settings. Check in the task list that another OpenOCD process is not running. Check that you have the correct target and JTAG device plugged in. ****"

       

      4) My driver can be seen in attachment.

       

      Anyone has idea on this.

       

      Many thanks.