1 Reply Latest reply on Nov 19, 2019 4:45 AM by YashwantK_46

    MinGW Distribution of CyAPI 1.3.4?

    cach_2628986

      Hello Cypress Developers,

       

      We are upgrading our Qt application to recognize USB devices on Windows 10 and thus require the 1.3.4 library. Our Qt application currently has to be built with MinGW compiler tools and as such we were relying on the CyAPI.a MinGW library that shipped with CyAPI 1.2.1. Unfortunately it is not found within the installed library. Is there anywhere I can find this or are there any workarounds?

       

      Thanks,
      Casey Chesshir