11 Replies Latest reply on Nov 15, 2019 1:12 AM by AchimE_41

    Psoc62 can not get programmed by Kit Programmer

    SeBa_4568951

      Hello,

      i’ve  bought some CY8CPROTO-062-4343W-dev boards.

      At first I’ve tried to program them with the ModuleToolBox under Linux. This works fine for me.
      But there I do not see the possibility to access both kernels. So I’ve tried the Psorc creator. When I am trying to programm the target the application gets very lagy. SO I tried the programmer manually. 
      The Kit-Programmer 3 says that the programming fails with:

      Program Finished at 16:37:37 |

      | Programming Terminated

      | Detected JTAG ID: "6B A0 24 77" is not in database

      Program Requested at 16:36:52 |

      Successfully Connected to KitProg3 (CMSIS-DAP/BULK/041A048B02237400) at 16:36:48              | KitProg3. CMSIS-DAP Version 2.0.0. Firmware Version 1.01.158. Hardware Id 11.

      Opening Port at 16:36:48 |

      I’ve already have updated the applications by using the psocCreator  4.2 (4.2.0.641)

      About Kit-Programmer:
      Installed CyInstaller Products:

      Bridge Control Panel  1.20.0.4358

      Clock Programmer  1.9.0.4358

      Device Database  4358

      Example Code  4358

      PSoC Programmer  3.28.5.4358

      USB Bootloader Application  4358

       

      Thanks for helping

      Sebastian