2 Replies Latest reply on Oct 31, 2019 5:21 AM by JoPe_2385756

    FMAC driver v4.14.77-2019_0503 and wpa_supplicant/hostapd patches

    JoPe_2385756

      Hello,

      I am evaluating the FMAC driver v4.14.77-2019_0503, as posted here: Cypress Linux WiFi Driver Release (FMAC) [2019-10-31]

      Some of these patches do not apply to hostapd_2_7.  Is there a version of the hostapd patches which would apply to that release?  Or is hostapd_2_6 the only recommended version?  I note that yocto "warrior" uses wpa_supplicant 2.7, and yocto "zeus" uses wpa_supplicant 2.9, so this is likely going to become a common question.

      Many thanks for any assistance.