7 Replies Latest reply on Oct 25, 2019 11:10 AM by NiCr_4063401

    Unable to install BT SDK 1.4

    NiCr_4063401

      Hi guys,

       

      I'm having some issues with Modus Toolbox. When I go to Update my SDKs, I get the following error:

      "Unable to find installable SDKs, check your Internet connection."

       

      I'm connected to the internet, and Modus Toolbox is not blocked by my firewall.

       

      If I then hit OK and try to install the BT SDK 1.4, I then get the following error:

      "Content platforms-1.0 1.0.1.15 not listed in manifest on the remote server. Please contact Cypress technical support for further assistance."

       

      Any idea what's going wrong here?