1 Reply Latest reply on Oct 20, 2015 12:46 PM by userc_22273

    BCM43909KRFBG based devlopment not working after downloading the new application

      Hi,

      I recently got BCM43909KRFBG based development and 3.3.1 SDK , When I received I just tested the board everything was working  .. I tested few things of console app , like scan , join etc .. I tried the same app from the 3.3.1 SDK buy going through the README guide .

       

      I jut tried the below command

      $make test.console-BCM943909WCD1 download run

      Everything went fine and the app got downloaded to the board ..

       

      But when I run >scan , it was not able to scan any APs .. none of the wifi related commands are working ..

      >status command showing that

      WICED Version  : 3.3.1
      Platform       : BCM943909WCD1
      MAC Address    : EF:EF:EF:EF:EF:EF

      STA Interface  : Down
      AP Interface   : Down
      P2P Interface  : Down
      Ethernet Interface  : Down

       

      Am  I need to enable anything to make wifi working ? is there any setting am missing ?