3 Replies Latest reply on Oct 22, 2019 10:15 PM by PY_21

    BLE4.2 stack compatibility with BLE4.1 device

    BELu_2281436

      Hello,

       

      I updated BLE 4.1 stack with last version of BLE 4.2 stack (v3.62) on PSOC Creator.

      After this component update, my board is no longer visible by smartphone with 4.1 BLE Stack.

       

      Is it possible to configure this BLE 4.2 stack to be compatible with BLE4.1 device ?

       

      Thanks,

      Luc,