3 Replies Latest reply on Oct 17, 2019 7:23 PM by MoTa_728816

    I am not able to use PSOC creator 4.2 for my CY8CKIT-049 prototyping kit

    anma_4470471

      I am very new to PSOC creator IDE and I just installed the latest IDE and I have this CY8CKIT-049 prototyping kit and I want to start learning this but as I installed it and when I went for downloading kit installer it was saying that it is applicable for 3.0 version only, So what should I do any help please....