1 Reply Latest reply on Sep 19, 2019 10:30 AM by LePo_1062026

    in my psoc 5lp kit the blue led is not blinking

    EsBa_4437281

      hi, I was playing around with the blinking led example and I couldn't get it to take any changes so I press the debug and I haven't been able to get back to normal operation.

        • 1. Re: in my psoc 5lp kit the blue led is not blinking
          LePo_1062026

          esba_4437281  ,

           

          What PSoC 5LP kit are you using?

           

          I'm assuming the following:

          • You have a version of PSoC Creator installed on your PC.
          • You've downloaded the kit examples from the Cypress site.

           

          Try the following if you haven't already.  If any of the steps fail, report it on this discussion.

          • Plug in the PSoC 5LP kit into your USB port of your PC.
          • In PSoC Creator go to menu Debug\Select Debug Target ...
            • The following display should come up.
          • Load up the Blink Example project.
          • Select the Build icon:
            • The project should build with NO ERRORS.
          • Select the Program icon:
            • The Output window should show:

           

          Programming device 'PSoC 5LP CY8C5888LT*-LP097' with file 'C:\Users\yourname\proj_path\CortexM3\ARM_GCC_541\Debug\Blinkey_LED.hex'.

          Device ID Check

          Erasing...

          Programming of Flash Starting...

          Protecting...

          Verify Checksum...

          Finished Programming

          Device 'PSoC 5LP CY8C5888LT*-LP097' was successfully programmed at 09/19/2019 13:26:38.

           

          If all the above is successful, the PSoC kit should be running Blinkey_LED.

           

          If not, report what step failed.

           

          Len