7 Replies Latest reply on Sep 20, 2019 6:09 AM by GrDa_2135566

    mbed OS v5.14 and modustoolbox device configurator version

    GrDa_2135566

      I am using Mbed studio v0.6.0 and mbed OS v5.14. The design.modus files in mbed OS are using Design version="11". Device Configurator v1.1.0 build 291 does not support the design file version. I get an error that says "Design file version '11' exceeds schema version .10." when I try to open a design.modus file.

       

      How can I get a version of the Device Configurator that supports Design version="11"?

       

      Thanks