4 Replies Latest reply on Sep 26, 2019 12:54 AM by GaneshD_41

    Bluetooth core spec v5.1 support of PSoC4 BLE

    KeTa_1341526

      Hello,

       

      I found that the following Declaration ID was registered in the Bluetooth launch studio.

       

      -Upgraded Declaration ID: U047134

      https://launchstudio.bluetooth.com/ListingDetails/91896

      -Upgraded Declaration ID: U047234

      https://launchstudio.bluetooth.com/ListingDetails/92177

       

      Based on this information, I believe that v5.1 is supported by PSoC4BLE.

      What do you think?

       

      If yes, can I support by replacing PSoC Creator version or Component version?

      Or will a new PSoC4BLE model number be added?

       

      Best regards,

      Kenji Takahashi