0 Replies Latest reply on Sep 5, 2019 1:48 AM by AxLi_1746341

    Vulnerabilities of WPA3

    AxLi_1746341

      Hi,

      The latest wiced-studio-6.4 supports WPA3 so I'm wondering if the device running latest

      sdk has impacted by the vulnerabilities of WPA3.

       

      See below references:

      https://www.technadu.com/researchers-five-vulnerabilities-wifi-wpa3-standard/64460/

      https://www.technadu.com/two-dragonblood-vulnerabilities-wpa3-wi-fi-standard/75933/