2 Replies Latest reply on Sep 3, 2019 4:54 AM by TaMi_1708256

    Bluetooth Vulnerability CVE-2019-9506 in WICED Studio 6.x

    TaMi_1708256

      Hi

       

      I have a question about Bluetooth Vulnerability(CVE-2019-9506) in WICED Stuido 6 or future release.

       

      Because this vulnerability is encryption key size issue,  I think it is relevant to all Bluetooth Classic devices.

      Is there this vulnerability in the released WICED Studio version (6.2 or 6.4)?

      If it have  this vulnerability,   are you planning to fix this vulnerability in the future?

       

      Best Regards,