1 Reply Latest reply on Sep 2, 2019 9:44 PM by DheerajK_81

    Replacement CY8CKIT-062-BLE RevB

    AlST_2955341

      Hello,

       

      I try to use the last version of PDL but it doesn't work with my eval board.

      I see on the product page, the revision A and B are not compatible with the last version. (not the same Psoc ?)

       

      I want to know if cypress have a replacement program for these old Kit.

       

      I have to 2 of these kit and both are the same revision.

       

      thank you