2 Replies Latest reply on Jun 24, 2015 7:04 AM by MichaelF_56

    Does it support BT4.0 or BT4.1 ?

    RuCh_2181101

      Dear Support,

         We confuse that some document says that 20736 support BT4.0 but some says that 20636 support BT4.1. And our customer need this information to judge business. So if we use 20736 + WICED2.2.1, what BT version that it support ?

         Could you give me correct information ?

       

      Best Regards,

      Rush Chen