2 Replies Latest reply on Aug 19, 2019 7:35 AM by MiHe_1476636

    KitProg version Expecting 2.20, but found 2.21.

    MiHe_1476636

      After a new surge of interest in my Cypress hardware.

      I recently upgraded as much as possible of my CY8CKIT-042-BLE (pioneer kit) using the upgrade programs.

      I rebuilt some of my old projects and now get the following message

       

      KitProg version Expecting 2.20, but found 2.21.

      I have tried to localise the issue but the error seems to come from many places now...