2 Replies Latest reply on Jun 12, 2015 6:39 AM by snal

    SDK does not install on Win7 Professional 64 bit

    nkalantari

      Hi,

      I have tried to install the SDK 3.1.2 IDE on my laptop and the following error pops up:

      "Could not find appropriate 32-bit Java Runtime Environment (JRE). WICED IDE requires 32-bit JRE version 1.6.0 or higher."

       

      Thanks

      NK