4 Replies Latest reply on Jul 8, 2019 6:38 PM by Euso_4258576

    Failed to download FW on CYBT-353027-02

    Euso_4258576

      Hello,

       

      I have been currently encountering a FW download fail on CYBT-353027.(EVB)

      Belows are what I had tried so for.

       

      1. Using Cypress WICED Studio 6.2

      I tried to download hello sensor application to CYBT-353027 but always failed as screenshot below.

      tried to reset CYBT-343026-EVAL board to factory default state. however, this causes nothing to affect to the board.

       

      2. using WICED Client Control tool

      According to "2.4 Downloading the Application to RAM" under the reference documentation named "WICED-HCI-Control-Protocol.pdf",

      I had tried to use WICED Client Control tool for FW downloading.

      However, it also always failed as screenshot below.

      It seems there is no response of HCI reset command.

       

      I tried to find the solution on the web for this problem but couldn't.

      Could you look into this problem and help me out what I should try more?

      I really appreciate in advance for your time.

       

      Many thanks,

      Eunsung