5 Replies Latest reply on Jul 3, 2019 1:55 PM by DheerajP_41

    SSO error when i signed in using Chrome

    YiYi_4334581

      SSO 错误
      尝试通过单点登录 (SSO) 验证时发生错误。
      单击此处重试。

      下面提供有调试信息:

      - Attempting SAML2 authentication using profile urn:oasis:names:tc:SAML:2.0:profiles:SSO:browser
      - Building credential from keystore entry for entityID sbs, usage type UNSPECIFIED
      - Processing PrivateKeyEntry from keystore
      - Registry located evaluable criteria class org.opensaml.xml.security.credential.criteria.EvaluableEntityIDCredentialCriteria for criteria class org.opensaml.xml.security.criteria.EntityIDCriteria
      - Building credential from keystore entry for entityID sbs, usage type UNSPECIFIED
      - Processing PrivateKeyEntry from keystore
      - Registry located evaluable criteria class org.opensaml.xml.security.credential.criteria.EvaluableEntityIDCredentialCriteria for criteria class org.opensaml.xml.security.criteria.EntityIDCriteria
      - Setting DocumentBuilderFactory attribute 'http://javax.xml.XMLConstants/feature/secure-processing'
      - Setting DocumentBuilderFactory attribute 'http://apache.org/xml/features/dom/defer-node-expansion'
      - Setting DocumentBuilderFactory attribute 'http://apache.org/xml/features/disallow-doctype-decl'
      - Looking for binding for org.opensaml.ws.transport.http.HttpServletRequestAdapter@28a34b81
      - transport instanceof HTTPInTransport :true
      - t.getHTTPMethod() = POST
      - t.getParameterValue("SAMLRequest") = null
      - t.getParameterValue("SAMLResponse") =