3 Replies Latest reply on Jun 24, 2019 2:21 AM by PY_21

    CyBle_GetStackLibraryVersion() doesn't agree with TopDesign.cydsn > BLE_MODULE > Built-in?

    RaMe_1910901

      Re: PSoC Creator  3.3 CP3 (3.3.0.9604)

       

      TopDesign.cydsn > BLE_MODULE > Built-in says

           CY_MAJOR_VERSION = 3

           CY_MINOR_VERSION = 10

       

      CyBle_GetStackLibraryVersion() returns

           majorVersion == 3

           minorVersion = 1

           ...

       

      Shouldn't minorVersion be 10, or CY_MAJOR_VERSION == 1?

       

      Is this a bug with the 3.10 (3.1??) BLE component for PSoC4.

       

      Thanks,

       

      R. Merkel

      Philips Oral Health Care