1 Reply Latest reply on May 19, 2019 10:49 PM by RaktimR_11

    TLS Supported version

    TaGo_2353976

      Hi,

       

      Q1: Could you tell me where the document is that show TLS supporting version of the latest WICED ?

      Q2: Can I use this TLS engine for BLE app?

       

       

      Thank you.

       

      --TAK

        • 1. Re: TLS Supported version
          RaktimR_11
          1. There is no document as such available but you can check 43xxx_Wi-Fi/include/wiced_defaults.h to find out the comments regarding TLS version (1.0,1.1,1.2 is supported)
          2. I am not sure what you mean by using TLS engine for ble app. If you mean to use wiced tls for wifi alongside some ble operations then that is very much possible.
          1 of 1 people found this helpful