1 Reply Latest reply on Jun 18, 2015 3:20 PM by JaeyoungY_71

    why snip.email is failed to send an email?



           Currently we are using SDK 3.1.2 version, In this we tried to execute snip.email with the  EVB BCM9WCDPLUS114. But we are facing the following problem after connecting to the SMTP server the snip.email is failed to send EMAIL you can see that in below output:


      Starting WICED v3.1.2

      Platform BCM9WCDPLUS114 initialised

      Started ThreadX v5.6

      Initialising NetX_Duo v5.7_sp1

      Creating Packet pools

      WWD SDIO interface initialised

      WLAN MAC Address : FC:4D:D4:FF:C3:B4

      WLAN Firmware    : wl0: Nov  7 2014 16:03:45 version FWID 01-cf14784f

      Joining : Connectify-maanya

      Successfully joined : Connectify-maanya

      Obtaining IPv4 address via DHCP

      Setting IPv6 link-local address

      IPv4 network ready IP:

      Getting NTP time... success

      Current time is: 2015-05-19T07:10:41.058712

      Querying DNS server for smtp.mail.yahoo.com

      Successfully retrieved SMTP server IP :

      Sending email ... FAILED!

        we did what ever required changes are needed like changing the sender and receipt emails to our personal mail ids and also tried by using the different standard port numbers (account.smtp_server_port  = 587;)   (like 465,25). Does any one know what is the problem? Please help us to make it work.


      Thank you