2 Replies Latest reply on Apr 3, 2019 12:09 AM by macac_2257241

    CY8C5868AXI-LP035 not programming with psoc creator 4.2 under windows 10



      I'm having a strange issue wit psoc creator 4.2, specifically when programming CY8C5868AXI-LP035.

      In details, when I program the device, Creator says that it was successfully programmed, but nothings works. It seems that all peripherals are stuck and I can't even move a GPIO.

      Because I imported an old project for this device, I tried to start with a new one, however I had no luck in make the psoc work.

      The strangest thing is that the device works if I program it directly with psoc programmer 3.28.... and, until now, I had no issue with other psocs.

      I already tried to uninstall and reinstall the software, but it didn't work.

      I also saw that I was not the only one to have problem ( Problems with PSoC Creator and Windows 10 )... and I hope not to have broken the boards as in the mentioned, as I'm not using right now pin 19, but probably I will be using it in a future release.


      May you give me some suggestion to resolve this issue?

      Thank you,