2 Replies Latest reply on Mar 25, 2019 1:26 AM by hefrc_3803246

    Debug target is not compatible with project's selected device

    hefrc_3803246

      I'm trying to use CE219517 on CY8CKIT-06-BLE. After building the project I try to programm the Kit.

      Then I get the following error measage:

      The selected debug target 'CY8C6347BZI-BLD53' is not compatible with the project's selected device 'CY8C5868LTI-LP039'.

      I tryed to change the device in the project to CY8C6347FMI-BLD53 and get the following measage:

      How to solve the problem?

      Thanks