4 Replies Latest reply on Feb 18, 2019 5:30 PM by WangS_81

    Error message "Warning: Can't Open CMSIS-DAP port" in PSoC Creator 4.2.

    nicl_3460396

      I'm using PSoC Creator 4.2 with a CY8CKIT-062-BLE. After updating the KitProg firmware (as requested by  PSoC Creator 4.2) using the PSoC Programmer 3.28.0 I am no longer able to connect to the board.

       

      The error message I get (in PSoC Creator) is "Warning: Can't Open CMSIS-DAP port".

       

      PSoC Programmer 3.28.0 gives a similar error message.

       

      Until now everything has worked flawlessly - please advise...

       

      Regards

      Nis Adelby Clausen