4 Replies Latest reply on Jan 31, 2019 3:32 AM by SrinathS_16

    videostream demo cannot run in SDK 1.3.4

    dawa_2529456

      Dear Sir,

       

      I use usb control center  to download  USBBulkSourceSink, control  center cannot show this program , and then cannot run Streamer to test BULK IN test.

       

      I had tested this in SDK 1.3.3 days ago, does anybody meet the same issue?

       

       

      Best,

        • 1. Re: videostream demo cannot run in SDK 1.3.4
          SrinathS_16

          Hello,

           

          - Are there any modifications made to the USBBulkSourceSink firmware that comes with the SDK?

          - Are you testing it out on your board or on Cypress provided kits?

          - What status does the Control Center show when programming the firmware? Does it show 'Programming Succeeded' or 'Programming Failed'?

          - After the firmware is programmed, is there any new device enumeration seen on the 'Device Manager'?

           

          Best regards,

          Srinath S

          • 2. Re: videostream demo cannot run in SDK 1.3.4
            dawa_2529456

            Dear Srinath,

             

            I donnot change any of the demo source code, just compile and download, USBBulkSourceSink can working in my board.

             

            It shows success and can be shown in Device manager , but it can not be found by USB control center.

             

            Best

             

            • 3. Re: videostream demo cannot run in SDK 1.3.4
              dawa_2529456

              Dear Srinath,

               

              I reinstall SDK 1.3.3 , the issue still exits.  I use usb control center to download USBBulkSourceSink  into internal RAM, Device manager re-flash  continously, sometimes, after a long-long time, USB control center can show " Cypress FX3 USB StreamerExample device, and Device manager stop re-flashing. but even USB control center can show " Cypress FX3 USB StreamerExample device",  When I run Steamer , it disppears in USB Control center, and meanwhile, Device manager re-flash  continous again.

               

              In Events Tab, information show " Device USB\VID_04B4&PID_00F1\5&33881217&0&14 was not migrated due to partial or ambiguous match."

               

              Is it reason for this issue?

               

              In these days, My win10 system was upgraded, can WIN10 updating arouse this issue  ?

               

               

              Best regards.

              w2.png

              • 4. Re: videostream demo cannot run in SDK 1.3.4
                SrinathS_16

                Hello,

                 

                - Please let us know if you are trying it on your custom board or Cypress kits.

                - What is the OS version and the driver version being used?

                 

                Best regards,

                Srinath S