4 Replies Latest reply on Dec 26, 2018 8:02 PM by RoyL_01

    Kits for PSoC Creator 4.2 compatible with 4.1?

    jike_3908921

      We are running Creator 4.1 and didn't upgrade to 4.2 because of existing program compatibility problems. Some kits, such as CY8CKIT-042-BLE want 4.2 at install. Any way to get them running with 4.1? Could not install both Creator 4.1 and 4.2 - had to remove one to install other.