6 Replies Latest reply on Nov 12, 2018 5:25 PM by LinglingG_46

    Richard

    RiPi_3504686

      Hi.Sorry, I bought the kit-059 PSOC 5LP, but the following problem appears when I want to program it. Does anyone know how to solve it?KitProg version Expecting 2.20, but found 2.19. Please use PSoC Programmer GUI to upgrade firmware.