1 Reply Latest reply on Oct 24, 2018 2:09 AM by ShipingW_81

    CY8CKIT-062-BLE-EAP issue

    GrahamS_21

      I have a customer who has the a PSoC 6 BLE, CY8CKIT-062-BLE-EAP kit

       

      With the latest version of Creator, they cannot program the board.

      Kit Prog sees an Arm device but cannot connect to it.

      image016.png

      They have installed all the latest available devices from the Tools menu.

       

      Is there a version of Creator they have to use to work with this kit? if so could you link to it here?

      20181023_180041.jpg