10 Replies Latest reply on Sep 4, 2018 12:57 AM by ssl.huynh_3143771

    How to use PDL 3.0.4 instead of older PDL 3.0.x version in PSoC Creator?

    ssl.huynh_3143771

      Hi there,

       

      Is there a way to confirm that PDL 3.0.4 is being used instead of an older version? Whenever right clicking a component (i.e. Bluetooth) and opening the PDL Documentation, we encounter this description which specifies the PDL 3.0.1 is being used.

       

       

      Best,

      Steve