1 Reply Latest reply on Jul 19, 2018 2:44 AM by anks

    Can PSoC Creator 4.2 support CY8C3866AXI-040ES2

    user_36650440

      Hi,

       

      Starting another project using PSoC3 (used it before successfully) but can't get the prototype to run.

       

      I moved to my CY8CKIT-001+CY8CKIT-009 to check the firmaware/programmer and I get "Device was recognized but PSoC creator does not support using it at this time", Or "hex file does not match with the aquired device" from PSOC Programmer (latest miniprog 3) . I assume this is because the chip on my -009 board is the ES2 variant. Am I correct and is the only way out to cut the chip off and replace it?

       

      Did any of the Creator versions back to 3.0 still support the -009 board?

       

      Cheers

             Dave