1 Reply Latest reply on Jul 5, 2018 4:20 AM by ddka

    Cypress 1.3 application c# api's are not working throwing exception as attached.

    mangesh.sarode

      Hi,

       

      I was using cysmart 1.2 c# api with cypress ble dongle 5677 , now we got new red color 4.2 cypress dongle which is not working in cysmart 1.2 but working fine with cysmart 1.3 application. but C# api  is not working with 1.3 reference dlls. It is showing error as attached.